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Guide Usage and Disclosures 
Guide Information 
This guide is designed based on the Oracle Cloud ERP delivered setups; some fields 
may differ from your instance configurations. For example, some fields may be 
required in this guide that are not required in your instance. Additionally, some of 
the training topics discussed in this guide may not apply to your organization, but we 
know you’ll find it helpful. If you would like a custom guide for your organization, 
please contact our Training & Learning Team at learn@camptratech.com.  

How To Use This Guide 
This guide is intended to assist Admin users with their day-to-day tasks in Oracle 
Cloud. A few notes before you begin: 

 Any fields with an asterisk are required fields.  
 Based on your configurations, approval workflows may in place for the 

training topics below; those tasks would need to be approved before the 
additions or updates are visible in your instance.  

 You may have specific flexfields in your instance that require inputs; this 
guide is a generic tool and will not include those specific flexfields. You 
will see those fields as a context segment or not visible at all in our Oracle 
instance.  
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Overall Process Flow 
Before we begin with the training content, It’s important to understand the overall 
process flow of information in Oracle Cloud for the ERP module.  
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Glossary of Terms 
Here we’ve included common terms associated to the ERP module. Please review the terms 
below to familiarize yourself with the Oracle Cloud terms used throughout this guide.  

Invoice Import 

 An Oracle Payables process you use to import invoices from non-Oracle payables 
systems and to create invoices from Payables expense reports. You can also use 
Invoice Import to create invoices from expense reports in Oracle Projects. 

 When you initiate Invoice Import, Payables imports the required invoice or expense 
report information and automatically creates invoices with invoice distribution lines 
from the information. Payables also produces a report for all invoices or expense 
reports it could not import. 

Mass Additions 

 Invoice distribution lines that you transfer to Oracle Assets for creating assets. 
Payables only creates mass additions for invoice distribution lines that are marked 
for asset tracking. Invoice distribution lines distributed to Asset Accounting 
Flexfields are automatically marked for asset tracking. 

Pay-Through-Date 

 A feature you use during automatic payment processing. You define a payment cycle 
(the number of days between regular payment batches), and Payables calculates the 
Pay-Through-Date by adding the number of days in the payment cycle to the 
payment date. Payables selects an invoice for payment if either the due date or 
discount date is before the Pay-Through-Date. 

Sales Tax 

 A tax collected by a tax authority on purchases of goods and services. The supplier 
of the good or service collects sales taxes from its customers (tax is usually included 
in the invoice amount) and remits them to a tax authority. Tax is usually charged as 
a percentage of the price of the good or service. The percentage rate usually varies 
by authority and sometimes by category of product. Sales taxes are expenses to the 
buyer of goods and services. 

Scheduled Payment 

 A schedule used to determine the amount and date of payment due. You use 
payment terms to determine your scheduled payment as well as any discounts 
offered. See also payment terms. 

Secondary Accounting Method 
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 The accounting method you choose for your secondary set of books. You can choose 
either the cash basis or accrual basis accounting methods. Your secondary 
accounting method cannot be the same as your primary accounting method. You do 
not need a secondary accounting method if you do not use a secondary set of books. 

Secondary Set Of Books 

 The set of books you maintain for reporting purposes. You can run your business 
using accrual accounting and report on a cash basis or run your business on a cash 
basis and report on an accrual basis. 

Serial Number 

 A number assigned to each unit of an item and used to track the item. 
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Day to Day Operations Guide  
Creating A Supplier 
Navigation:  Procurement>Suppliers>Tasks>Create Supplier>Supplier>Business Relationship> 
Tax Organization Type>Tax Country>Create>Addresses>Actions and select Create>Address 
Information>Save and Close>Go to Home page and click on Bell icon> Approve>Click Edit and go 
to Sites>Create>Information>Save and Close>Pencil Icon>Purchasing>Receiving>Invoicing> Site 
Assignments>Save and Close>Contacts>Actions and select Create>Contact Information> Actions 
and Select and Add>Apply and OK>Save and Close 

From home screen, click Procurement 

 

Click Suppliers 
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Click Tasks 

 

Click Create Supplier 
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Enter Supplier name 

 

Select Business Relationship 



 10 

 

Select Tax Organization Type 

 

Select Tax Country 



 11 

 

Click Create 

 

Click Addresses 



 12 

 

Click Actions and select Create 

 

Enter required Address Information 



 13 

 

Click Save and Close 

 

Go to Home page and click on Bell icon 



 14 

 

Click Approve 

 

Note:  The user who has the Security Access can approve. 

Go to Home Page and click on Bell Icon 



 15 

 

Click Approve 

 

Click Procurement 



 16 

 

Click Suppliers 

 

Click Tasks 



 17 

 

Click Manage Suppliers 

 

Enter Keywords and click Search 



 18 

 

Select Supplier hyperlink 

 

Click Edit and go to Sites 



 19 

 

Click Create 

 

Enter below Information 

 



 20 

 

Click Save and Close 

 

Click Pencil Icon 



 21 

 

Click Purchasing and fill the details 

 

Click Receiving and fill the details 

 



 22 

 

Click Invoicing and fill the details 

 

Click Site Assignments and fill the details 



 23 

 

Click Save and Close 

 

Click Contacts 



 24 

 

Click Actions and select Create 

 

Enter Contact Information 



 25 

 

Click Actions and click Select and Add 

 

Select the row and click Apply and OK 

 



 26 

 

Click Save and Close 

 

Creating A Supplier With Banking Information 
Navigation:  Procurement>Suppliers>Tasks>Create Supplier>Supplier Name>Business 
Relationship>Tax Organization Type>Tax Country>Create>Addresses>Actions and select 
Create>Address Information>Save and Close>Sites>Create>Fill Appropriate details>Save and 
Close>Pencil Icon>Payments>Payments Methods>Bank Accounts>Payment Attributes>Save and 
Close 

From home screen, click Procurement 
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Click Suppliers 

 

Click Tasks 



 28 

 

Click Create Supplier 

 

Enter Supplier Name 



 29 

 

Select Business Relationship 

 

Select Tax Organization Type 



 30 

 

Select Tax Country 

 

Click Create 

 



 31 

 

Click Addresses 

 

Click Actions and select Create 



 32 

 

Enter required Address Information 

 

Click Save and Close 



 33 

 

Click Sites 

 

Click Create 



 34 

 

Fill Appropriate details 

 

Click Save and Close 
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Click Pencil Icon 

 

Click Payments 



 36 

 

Click Payments Methods and fill the details 

        

Click Bank Accounts and fill the details 
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Click Payment Attributes and fill the details 

 

Click Save and Close  
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Add A Year To An Existing Calendar 
Navigation: Profile>Setup and Maintenance>Select Financials from Setup dropdown>Manage 
Payables Calendars and click Search>Manage Payables Calendars>Row for correct calendar that 
needs to be adjusted and click Edit icon>Add Years in the Period Information>Below >Details> 
Save and Close 

From home screen, Click Profile 

 

Click Setup and Maintenance 



 39 

 

Select Financials from Setup dropdown 
 

 

Enter Manage Payables Calendars and click Search 



 40 

 

Click Manage Payables Calendars hyperlink 

 

Select Row for correct calendar that needs to be adjusted and click Edit icon 

          



 41 

              

               

Click Add Years in the Period Information section 

 

Enter below details 
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Click Save and Close 

 

Click Done 



 43 

 

Creating A 1099 Vendor 
Navigation:  Procurement>Suppliers>Tasks>Create Supplier>Create>Actions and select Create> 
information>Save and Close>Go to Home Page and click on Bell Icon>Approve>Procurement> 
Suppliers>Tasks>Manage Suppliers>Enter Keywords and click Search>Select Supplier hyperlink> 
To fill details in Income Tax click Edit>Yes>Income Tax details>Submit>OK 

From home screen, click Procurement 

 

Click Suppliers 



 44 

 

Click Tasks 

 

Click Create Supplier 
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Enter the above information and click Create 

 

 Under Address tab click Actions and select Create 



 46 

 

Fill below information 

 

Click Save and Close 



 47 

 

Go to Home Page and click on Bell Icon 

 

Click Approve 



 48 

 

Click Procurement 

 

Click Suppliers 

 



 49 

 

Click Tasks 

 

Click Manage Suppliers 



 50 

 

Enter Keywords and click Search 

 

Select Supplier hyperlink 



 51 

 

To fill details in Income Tax click Edit 

 

Click Yes 



 52 

 

Fill Income Tax details 

 

Click Submit 



 53 

 

Click OK 

 

Click Done 
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Creating An Invoice In A Spreadsheet 
Navigation: Payables>Invoices>Tasks>Create Invoice from spreadsheet>Click here to open 
file>Click Enable Editing>Click Yes>Login Credentials>Details>Save and Submit Invoice Report> 
OK>Payables>Invoices>Tasks>Manage Invoices>Invoice Number and click Search>Enter Invoice 
Number and click Search>Lines, Holds and Approvals, Payments, and Installments tabs to review 
details about the invoice>Done 

From home screen, click Payables           

 

Click Invoices 
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Note: Prior to opening the spreadsheet, Desktop Integration must be installed. This is done by 
going to Navigator -> Tools -> Download Desktop Integration Installer. Run the installer and 
follow the prompts until Desktop Integration is successfully installed 

Click Tasks 

 

Click Create Invoice from spreadsheet 
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Click here to open file 

 

Click Enable Editing 



 57 

 

Click Yes 

 

Enter Login Credentials 



 58 

 

Enter below details 

 

Click Save and Submit Invoice Report 



 59 

 

Click OK 

 

 Click Submit 



 60 

 

Click OK 

 

Note: Invoice needs to be validated manually from manage invoices 

Click Payables 



 61 

 

Click Invoices 

 

Click Tasks 



 62 

 

Click Manage Invoices 

 

Enter Invoice Number and click Search 



 63 

 

Click on Invoice Number hyperlink 

 

Use the Lines, Holds and Approvals, Payments, and Installments tabs to review details about the 
invoice 



 64 

 

Click Done 

 

Correcting Import Errors 
Navigation: Payables>Invoices>Tasks>Correct Import Errors>Open File>Enable Editing>Yes> 
Login Credentials>Error Values>Save and Submit Invoices Import>OK>Submit>OK>Payables> 
Invoices>Tasks>Manage Invoices>Search>Invoice Number hyperlink>Lines, Holds and 
Approvals, Payments, and Installments> Done 

 
From home screen, click Payables 
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Click Invoices 

 

Click Tasks 



 66 

 

Click Correct Import Errors 

 

Click here to Open File 



 67 

 

Click Enable Editing 

 

Click Yes 



 68 

 

Enter Login Credentials 

 

Update the Error Values 



 69 

 

Click Save and Submit Invoices Import 

 

Click OK 



 70 

 

Click Submit 

 

Click OK 



 71 

 

Click Payables 

 

Click Invoices 



 72 

 

Click Tasks 

 

Click Manage Invoices 



 73 

 

Enter above details and click Search 

 

Click on Invoice Number hyperlink 



 74 

 

Use the Lines, Holds and Approvals, Payments, and Installments tabs to review details about the 
invoice 

 

Click Done 
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Creating An Invoice Without A Purchase Order 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount 
Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown and click 
on Expand Lines>Amount and select the Distribution Set>Save>Actions and Validate>Save and 
Close 

From home screen, click Payables 

 

Click Invoices 
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Click Tasks 

 

Click Create Invoice 



 77 

 

Click in the Business Unit field and select from list of values 

 

Enter Number and Amount 



 78 

 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 

 

Go down to Lines dropdown and click on Expand Lines  



 79 

 

Enter Amount and select the Distribution Set from the dropdown 

 

Click Save  



 80 

 

Select Invoice Actions and click Validate 

 

Click Save and Close 



 81 

 

Creating An Invoice Matched To A Purchase Order 
Navigation: Payables>Invoices>Tasks>Create Invoice>Search Icon (magnifying glass) next to the 
field Identify PO>Purchase Order and click Search>OK>Business Unit>Number and Amount> Go 
down to Lines dropdown and click on Expand Lines>Amount>Save>Invoice Actions> Save and 
Close 

From home screen, click Payables 

 

Click Invoices 



 82 

 

Click Tasks 

 

Click Create Invoice 



 83 

 

Click on Search Icon (magnifying glass) next to the field Identify PO 

 

Enter Purchase Order and click Search 
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Select by highlighting the row 

 

Click OK 



 85 

 

Note:  After click on OK, Supplier details and Legal entity will automatically popup 

Enter Number and Amount 

 

Go down to Lines dropdown and click on Expand Lines 



 86 

 

Enter Amount 

 

Select Distribution Set from dropdown 



 87 

 

Click Save  

 

Click Invoice Actions and select Validate 
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Click Save and Close 

 

Creating An Invoice With A Discount 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount> 
Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown and click 
on Expand Lines>Amount and select the Distribution Set>Invoice Actions and select Manage 
Installments>Installment 1: Details region for discount and net amounts and Click Save and 
Close> Save>Invoice Actions>Validate>Save and Close 

From home screen, click Payables 
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Click Invoices 

 

Click Tasks 



 90 

 

 Click Create Invoice 

 

Click in the Business Unit field and select from list of values 



 91 

 

Enter Number and Amount 

           

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 92 

 

Enter Amount and select the Distribution Set from the dropdown 

 

Click Invoice Actions and select Manage Installments 



 93 

 

Review the Installment 1: Details region for discount and net amounts and Click Save and Close 

 

Click Save 

 



 94 

 

Click Invoice Actions and select Validate 

 

Click Save and Close 
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Creating A Credit Memo 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount> 
Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown and click 
on Expand Lines>Amount and select the Distribution Set>line amounts must equal the invoice 
amount>Distributions>Distribution Combination>Save>Invoice Actions>Validate>Save and 
Close 

From home screen, click Payables 

 

Click Invoices 



 96 

 

Click Tasks 

 

Click Create Invoice 



 97 

 

Click in the Business Unit field and select from list of values 

 

Note: Select the appropriate Invoice Type from the list of values 

Select Type as Credit Memo 



 98 

 

Enter Number and Amount 

 

Note: Credit Memo amount should be negative 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 99 

 

Go down to lines dropdown and click on Expand Lines 

 

Enter Amount and select the Distribution Set from the dropdown 



 100 

 

 The total of line amounts must equal the invoice amount 

 

Click Distributions 



 101 

 

Enter the appropriate information in the Distribution Combination field 

 

Click Save and Close 



 102 

 

Click Save 

 

Click Invoice Actions and select Validate 



 103 

 

Click Save and Close 

 

Creating A Credit Memo Matched To An Invoice 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount> 
Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown and click 
on Expand Lines>Match Type>Go>Checkbox, enter Amount and click Apply Search>Ok>Invoice 
summary>Save>Invoice Actions>Save and Close 

From home screen, click Payables 



 104 

 

Click Invoices 

 

Click Tasks 



 105 

 

Click Create Invoice 

 

Click in the Business Unit field and select from list of values 



 106 

 

Enter Number and Amount 

 

Note: Credit Memo amount should be negative 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 107 

 

Go down to lines dropdown and click on Expand Lines 

 

Click the down arrow to select the appropriate Match Type 

 



 108 

 

Click Go 

 

Enter the above details  



 109 

 

Click Search 

 

Click Checkbox, enter Amount and click Apply 



 110 

 

Click OK 

 

Review the invoice summary in the Invoice Summary region 



 111 

 

Click Save 

 

Click Invoice Actions and select Validate 



 112 

 

Click Save and Close 

        

Creating A Debit Memo Matched To An Invoice 
Navigation: Payables>Invoices>Tasks>Create Invoice> Business Unit> Debit Memo> Number 
and Amount> Enter Supplier, Supplier Number, Supplier Site and Legal Entity> Go down to Lines 
dropdown and click on Expand Lines> information> Save> Invoice Actions>Validate>Save and 
Close 

From home screen, click Payables 



 113 

 

Click Invoices 

 

Click Tasks 



 114 

 

Click Create Invoice 

 

Click in the Business Unit field and select from list of values 



 115 

 

Select Type as Debit Memo 

 

Enter Number and Amount 



 116 

 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 

 

Go down to Lines dropdown and click on Expand Lines 

 



 117 

 

Enter below information 

 

Note: Review the invoice totals in the Invoice Summary region 

           Click Save 



 118 

 

Click Actions and select Validate 

 

Click Save and Close 



 119 

 

Creating A Prepayment 
Navigation: Payables>Invoices>Tasks>Create Invoice> Business Unit>Prepayment>Amount and 
Number>Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown 
and click on Expand Lines>Fill Information>Invoice Actions and Validate>Invoice Actions>Pay 
full>Select Appropriate values>Submit>OK 

From home screen, click Payables 

 

Click Invoices 



 120 

 

Click Tasks 

 

Click Create Invoice 



 121 

 

Click in the Business Unit field and select from list of values 

 

Select Type as Prepayment 



 122 

 

Enter Amount and Number 

 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 123 

 

Go down to Lines dropdown and click on Expand Lines 

 

Fill below information 



 124 

 

Click Save 

 

Click Invoice Actions and Validate 



 125 

 

Click Invoice Actions and Pay in Full 

 

Fill Appropriate details and click Submit 



 126 

 

Click OK 

 

Click Save and Close 



 127 

 

Applying A Prepayment 
Navigation: Payables>Invoices>Tasks>Create Invoice> Business Unit>Prepayment>Number and 
Amount>Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown 
and click on Expand Lines>information>Click Invoice Actions and Apply or Unapply 
prepayments>Invoice Actions and select Validate>Save and Close 

From home screen, click Payables 

 

Click Invoices 



 128 

 

Click Tasks 

 

Click Create Invoice 



 129 

 

Click in the Business Unit field and select from list of values 

 

Select Type as Prepayment 



 130 

 

Enter Amount and Number 

 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 131 

 

Go down to Lines dropdown and click on Expand Lines 

 

Fill below information 



 132 

 

Click Invoice Actions and Apply or Unapply Prepayments 

 

Click Invoice Actions and select Validate 



 133 

 

Click Save and Close 

 

Creating An Invoice With A Distribution Set 
Navigation: Payables>Invoices>Tasks>Create Invoice Business Unit>Number and Amount> 
Supplier, Supplier Number, Supplier Site and Legal Entity>Go down to Lines dropdown and click 
on Expand Lines Distribution>Save and Close>Invoice Actions and select Validate>Save and Close 

From home screen, click Payables 



 134 

 

Click Invoices 

 

Click Tasks 



 135 

 

Click Create Invoice 

 

Click in the Business Unit field and select from list of values 



 136 

 

Enter Amount and Number 

 

Enter Supplier, Supplier Number, Supplier Site and Legal Entity 



 137 

 

Go down to Lines dropdown and click on Expand Lines 

 

Click Distribution 

             

 



 138 

 

Click Save and Close 

 

Click Invoice Actions and select Validate 

 



 139 

 

Click Save and Close 

 

Placing A Manual Hold On An Order 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount> 
Supplier>Go down to Lines dropdown and click on Expand Lines>Information>Invoice Actions and 
click Manage Holds>Add>Save and Close>Save and Close 

From home screen, click Payables 
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Click Invoices 

 

Click Tasks 



 141 

 

Click Create Invoice 

 

Click in the Business Unit field and select from list of values 



 142 

 

Enter Number and Amount 

 

Search and enter Supplier 



 143 

 

Go down to Lines dropdown and click on Expand Lines 

 

Fill below information 



 144 

 

Click Invoice Actions and click Manage Holds 

 

Click Add to add row and fill below details 



 145 

 

Click Save and Close 

 

Click Save and Close 
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Create An Invoice With A Non-Item Line Type That Transfers To Fixed Assets Module 
Navigation: Payables>Invoices>Tasks>Create Invoice>Business Unit>Number and Amount> 
Supplier>Go down to Lines dropdown and click on Expand Lines>Freight> Allocate and Specific 
Lines>Distributions>Manage Distributions and click Save and Close>Invoice Actions and Click 
Post to Ledger>Create Mass Additions>Accounting Date and Select the Asset Book from the 
dropdown>Submit>OK>Cancel 

From home screen, click Payables 

 

Click Invoices 



 147 

 

Click Tasks 

 

Click Create Invoice 



 148 

 

Click in the Business Unit field and select from list of values 

 

Enter the Number and Amount 



 149 

 

Search and enter Supplier 

 

Go down to Lines dropdown and click on Expand Lines 



 150 

 

Add three rows and enter the amount and select one amount as Freight 

 

Click Allocate and Specific Lines 



 151 

 

Click Distributions 

 

Manage Distributions and click Save and Close 



 152 

 

Click Invoice Actions and select Validate 

 

Click Invoice Actions and Click Post to Ledger 



 153 

 

Note: Click Save and Close and click the task pane 

Click Create Mass Additions 

 

Enter Accounting Date and Select the Asset Book from the dropdown 

 



 154 

 

Click Submit 

 

Click OK 



 155 

 

Click Cancel 

         

Viewing An Invoice 
Navigation: Payables>Invoices>Tasks>Manage Invoices>Search>Invoice Number>Lines, Holds 
and Approvals, Payments, and Installments>Done 

From home screen, click Payables 

              



 156 

 

Click Invoices 

 

Click Tasks 



 157 

 

Click Manage Invoices 

 

Fill above details and click Search 



 158 

 

Highlight the row and click the Invoice Number 

 

Use the Lines, Holds and Approvals, Payments, and Installments tabs to review details about the 
invoice 



 159 

 

Click Done 

 

Adjustment To A Manual Invoice 
Navigation: Payables>Invoices>Tasks>Manage Invoices>Search>Invoice Number>Actions and 
click Edit>Invoice Number>Actions and click Edit>Information>Distributions>Distribution 
Combination>Save and Close>Click Invoice Actions and click Validate>Save and Close>Done 

From home screen, click Payables 

              



 160 

 

Click Invoices 

 

Click Tasks 



 161 

 

Click Manage Invoices 

 

Fill above details and click Search 



 162 

 

Highlight the row and click the Invoice Number 

 

Click Actions and click Edit 



 163 

 

Edit below information 

 

Click Distributions 



 164 

 

Update Distribution Combination 

 

Click Save and Close  



 165 

 

Click Invoice Actions and select Validate 

 

Click Save and Close 



 166 

 

Click Done 

 

Releasing A Manual Hold On An Invoice 
Navigation: Payables>Invoices>Tasks>Manage Invoices>Search>Invoice Number>Hold and 
Approvals>Name and select Reason from dropdown>Save and Close>Done 

From home screen, click Payables 

              



 167 

 

Click Invoices 

 

Click Tasks 



 168 

 

Click Manage Invoices 

 

Fill above details and click Search 



 169 

 

Highlight the row and click the Invoice Number 

 

Click Hold and Approvals 



 170 

 

Select Name and select Reason from dropdown 

 

Note: Select a release reason from the Name list of values 

Click Save and Close 



 171 

 

Click Done 

 

Releasing A System Hold On An Invoice 
Navigation: Payables>Invoices>Tasks Manage Invoices>Search>Highlighted row>Under Hold 
and Approvals Update Release Reasons>Save and Close>Done 

From home screen, click Payables 

         



 172 

 

Click Invoices 

           

Click Tasks 



 173 

 

Click Manage Invoices 

 

Fill above details and click Search 



 174 

 

Select the Highlighted row 

 

 Under Hold and Approvals Update Release Reasons 



 175 

 

Note: not all System holds are allowed to be manually released. You will receive an error message 
if you select a release reason and try to continue. Matching related holds may be manually 
released, so release one of these. 

Click Save and Close 

 

Click Done 



 176 

 

Cancelling An Invoice 
Navigation: Payables>Invoices>Tasks>Manage Invoices>Search>Invoice Number>Actions and 
Cancel Invoice>OK 

From home screen, click Payables  

 

Click Invoices 



 177 

 

Click Tasks 

 

Click Manage Invoices 



 178 

 

Fill above details and click Search 

 

Highlight the row and click the Invoice Number 



 179 

 

Click Actions and Cancel Invoice 

 

Click OK 



 180 

 

Click Done 

 

Creating A Payment Process Request Template 
Navigations: Payables>Payments>Tasks>Manage Payment Process Request Templates>Actions 
and click Create>Enter Name, Type and Description>Fill Below Information under Selection 
Criteria>Enter Appropriate Details>Save and Close>OK>Done 

From home screen, click Payables 



 181 

 

Click Payments 

            

Click Tasks 



 182 

        

Click the Manage Payment Process Request Templates 

 

Click Actions and click Create 



 183 

 

Enter Name, Type and Description 

 

Fill Below Information under Selection Criteria 

 



 184 

 

Click Payment and Processing Options 

 

Enter Appropriate Details 



 185 

 

Note:  Use the Processing Options region to specify processing controls and how to handle 
document and payment validation features 

Click Save and Close 

 

Click OK 



 186 

 

Click Done 

 

Creating A Payment Process Request Using A Template 
Navigations: Payables>Payments>Tasks>Submit Payment Process Request>Name>Template> 
Selection Criteria>Payment and Processing Options>Submit>OK>Done 

From home screen, click Payables 



 187 

 

Click Payments 

            

Click Tasks 



 188 

        

Click Submit Payment Process Request 

 

Click in the Name field 



 189 

 

Select the Template    

 

Click Selection Criteria and fill details 



 190 

 

Note:  Use the Selection Criteria tab to specify criteria used to determine which installments to 
select for payment. 

Click Payment and Processing Options and fill details 

 

Note:  Use the Payment and Processing Options tab to specify payment attributes such as the 
payment date, and to specify payment processing options, such as whether to view the selected 
installments. 

Click Submit 



 191 

 

Click OK 

 

Click Done 



 192 

 

Creating A Payment Process Request Using A Template – AP Check 
Navigations: Payables>Payments>Tasks>Submit Payment Process Request>Name>Template> 
Selection Criteria>Payment and Processing Options>Submit>Done>Tasks>Manage Payment 
Process Requests>Name and Status>Search>Arrow for Actions> Submit>Tasks> Manage 
Payment Process Requests> Name and Status>Search>Arrow for Actions>Resume Payment 
Process>Refresh>Print document>Submit>Done 

From home screen, click Payables 

 

Click Payments 
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Click Tasks 

        

Click Submit Payment Process Request 
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Click in the Name field 

 

Select the Template 
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Click Selection Criteria and fill details 

 

Note:  Use the Selection Criteria tab to specify criteria used to determine which installments to 
select for payment. 

Click Payment and Processing Options and fill details 
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Note: Use the Payment and Processing Options tab to specify payment attributes such as the 
payment date, and to specify payment processing options, such as whether to view the selected 
installments. 

Click Submit 

 

Click Tasks 
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Click Manage Payment Process Requests 

 

Enter Name and click Search 
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Click Arrow for Actions 

 

Update the details and click Submit 
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Click Done 

 

Click Tasks 
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Click Manage Payment Process Requests 

 

Enter Name and Click Search  
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Click Arrow for Actions 

 

Click Resume Payment Process 
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Click Refresh 

 

Note: Click the Arrow for Action to Print Payment Documents and Press Record Print Status 
button and click Submit 

Click Done 
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Assigning Payment Process Attributes 
Navigations: Payables>Payments>Tasks>Manage Payment Process Requests>Search>Actions 
Icon>Disbursement Bank Account>Save>OK>Cancel>Done 

From home screen, click Payables 

 

Click Payments 
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Click Tasks 

        

Click Manage Payment Process Requests 



 205 

 

Enter above details and click Search 

 

Click Actions Icon 
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Click the Disbursement Bank Account 

 

Click Save 
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Click OK 

 

Click Cancel 
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Click Done 

 

Reviewing And Adding Installments To A Payment Process Request 
Navigations: Payables> Payments> Tasks> Manage Payment Process Requests> Actions and 
Review Installments> Add Installments> Search> Search and Add to Payment Process 
Request>OK>Submit>Done 

From home screen, click Payables 
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Click Payments 

            

Click Tasks 
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Click Manage Payment Process Requests 

 

Enter Details and Hit search 
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Click Actions and Review Installments 

 

Click Add Installments 
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Enter above details and click Search 

 

Click Search and Add to Payment Process Request 
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Click OK 

 

Click Submit 
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Click Done 

 

Reviewing And Accounting For A Payment 
Navigation: Payables>Payments>Tasks>Manage Payments>Payment Number and click Search> 
Payment Number>Paid Invoices>Paid Invoice hyperlink>OK>Actions and View Accounting> 
Actions and click Post to Ledger>Done>Done 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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Click Manage Payments 

 

Enter Payment Number and click Search 
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Click on the appropriate Payment Number hyperlink 

 

Click the Paid Invoices tab 
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Note: Use the Paid Invoices tab to review the paid invoices and drill down to invoice details. 

Click the appropriate Paid Invoice hyperlink 

 

Click OK 
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Click Actions and select View Accounting 

 

Click Actions and click Post to Ledger 
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Click Done 

    

Click Done 
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Initiating A Stop Payment 
Navigation: Payables>Payments>Tasks>Manage Payments>Payment Number and click Search> 
Actions and Initiate Stop>Stop Date and enter Stop Reason>Submit>Done 

From home screen, click Payables 

 

Click Payments 
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Click Tasks 

        

Click Manage Payments 
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Enter Payment Number and click Search 

 

Click Actions and Initiate Stop 
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Select Stop Date and enter Stop Reason  

 

Click Submit 
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Click Done 

 

Voiding A Payment 
Navigation: Payables>Payments>Tasks>Manage Payments>Payment Number and click Search> 
Actions and click Void>Submit>Done 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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Click Manage Payments 

 

Enter Payment Number and click Search 
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Click Actions and click Void 

 

Click Submit 
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Note:  Accept the default void and accounting dates.  Use the Invoice Action list to cancel the 
invoices, place the invoices on hold, or leave the invoices available for payment 

Click Done 

 

Paying An Invoice During Invoice Inquiry 
Navigation: Payables>Payments>Tasks>Create Positive Pay File>Appropriate details>Submit 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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Click Create Positive Pay File 

 

Enter Appropriate details 
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Click Submit 

 

Process Payment File And Record Payment Status 
Navigation: Payables>Payments>Tasks>Create Printed Payment Files>Appropriate details> 
Payment Process Profile and Payment Process Request>Submit 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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Click Create Printed Payment Files 

 

Enter Appropriate details 
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Click Submit 

 

Resolving Payment File Validation Errors 
Navigation: Payables>Payments>Tasks>Manage Payments File>Select Status as Failed Validation 
and pending action and Hit search>Done 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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Click Manage Payment Files 

 

Select Status as Failed Validation and pending action and Hit search 
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Note: Review the data after Search 

Click Done 

 

Transmitting Payment Files Electronically 
Navigation: Payables>Payments>Tasks>Create Electronic Payment Files>Disbursement Bank 
Account>Business Unit and Legal Entity>From Payment Date and To Payment Date>Payment 
Document>Transmit Now>Submit 

From home screen, click Payables 
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Click Payments 

 

Click Tasks 
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 Click Create Electronic Payment Files 

 

Select Disbursement Bank Account from dropdown 
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Select Business Unit and Legal Entity from dropdown 

 

Select From Payment Date and To Payment Date from dropdown 
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Select the Payment Document from dropdown 

 

Select Transmit Now from dropdown 
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Click Submit 

 

Validating Invoices 
Navigation: Payables>Invoices>Tasks>Validate Invoices>Business Unit and Ledger>Invoice 
Group>Submit 

From home screen, click Payables 
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Click Invoices 

 

Click Tasks 
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Click Validate Invoices 

 

Select Business Unit and Ledger from dropdown 
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Select Invoice Group from dropdown 

 

Click Submit 
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Inquiring On Invoices 
Navigation: Payables>Invoices>Tasks>Manage Invoices>Invoice Number and click Search> 
Invoice Number link>Invoice details>Search tab>Invoice Number link>Compare the Invoices by 
selecting the data in each tab>Done 

From home screen, click Payables 

 

Click Invoices 
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Click Tasks 

 

Click Manage Invoices 
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Click Invoice Number and click Search 

 

Click on Invoice Number link 
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Review Invoice details 

 

Click Search Results tab  
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Click Invoice Number link 

 

Compare the Invoices by selecting the data in each tab 
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Click Done 

 

Running The Payables Data Extraction Program 
Navigation: Tools>Scheduled Processes>Schedule New Process>Name and click OK>Enter 
Request Name, Ledger, Business Unit, Accounting Period from dropdown>Submit>OK 

From home screen, click Tools 
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Click Scheduled Processes 

 

Click Schedule New Process 
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Enter Name and click on Down-arrow and hit Search 

 

Enter the Name again and hit search and then select the appropriate Name and click Ok 
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Click OK 

 

Enter Request Name, Ledger, Business Unit, Accounting Period from dropdown 
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Click Submit 

 

Reviewing The Payables To General Ledger Reconciliation Report 
Navigation: Payables>Invoices>Tasks>Payables to Ledger Reconciliation>Ledger>Request 
Name>Apply>Done 

From home screen, click Payables 
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Click Invoices 

 

Click Tasks 
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Click Payables to Ledger Reconciliation 

 

Select the Ledger from dropdown 
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Select Request Name from dropdown 

 

Click Apply 
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Note:  Use the Payables to Ledger Reconciliation Summary to view payables and accounting 
beginning and ending balances as well as summarized accounts payable activity and its 
corresponding accounting.  

Note:  Investigate and correct differences between transactional and accounted amounts.  Drill 
down on amounts in the Difference columns to display the Differences Details report for that 
item. 

Click Done 

 

Closing A Payables Period 
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Navigation: Payables>Invoices>Tasks>Manage Accounting Periods>Ledger>Select the 
Accounting period which we want to close>Click on Close Period 

From home screen, click Payables 

 

Click Invoices 

 

Click Tasks 
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Click Manage Accounting Periods 

 

Click the Ledger hyperlink 
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Select the Accounting period which we want to close and click on Close Period 

 

Click Done 
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Opening A Payables Period 
Navigation: Payables>Invoices>Tasks>Manage Accounting Periods>Ledger>Select the 
Accounting period which we want to Open and click on Open Period>Done 

From home screen, click Payables 

 

Click Invoices 
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Click Tasks 

 

Click Manage Accounting Periods 
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Click the Ledger hyperlink 

 

Select the Accounting period which we want to Open and click on Open Period  
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Click Done 

 

Running Standard Reports 
Navigation: Tools>Schedule Processes>Schedule New Process>Enter Name and click on Down-
arrow and hit Search>Enter the Name again and hit search and then select the appropriate Name 
and click Ok>OK>Enter Appropriate details>Submit 

From home screen, click Tools 
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Click Scheduled Processes 

 

Click Schedule New Process 
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Enter Name and click on Down-arrow and hit Search 

 

Enter the Name again and hit search and then select the appropriate Name and click Ok 
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Click OK 

 

Enter Appropriate details 
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Click Submit 

 

Note: Follow the same steps for as Payables invoice aging report for the following reports  

1. Supplier Balance Aging Report  
2. Payables Invoice Register  
3. Payables Payment Register   
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Thank you for reviewing and using our guide; we hope you have found it helpful. If you have any 
questions on the content included in this guide, please contact our Training & Learning team at 

learn@camptratech.com 

Version 
History 

Revision 
Date Author Changes 

Version 1.0  SughaPriya Initial Version  
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