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Guide Usage and Disclosures 
Guide Information 
This guide is designed based on the Oracle Cloud HCM delivered setups; some 
fields may differ from your instance configurations. For example, some fields may 
be required in this guide that are not required in your instance. Additionally, some 
of the training topics discussed in this guide may not apply to your organization, 
but we know you’ll find it helpful. If you would like a custom guide for your 
organization, please contact our Training team at learn@camptratech.com.  

How To Use This Guide 
This guide is intended to assist Admin users with their day-to-day tasks in Oracle 
Cloud. A few notes before you begin: 

 Any fields with an asterisk are required fields.  
 Based on your configurations, approval workflows may be in place for the 

training topics below; those tasks would need to be approved before the 
additions or updates are visible in your instance.  

 You may have specific flexfields in your instance that require inputs; this 
guide is a generic tool and will not include those specific flexfields. You 
will see those fields as a context segment or not visible at all in our Oracle 
instance.  

Overall Process Flow 
Before we begin with the training content, It’s important to understand the overall 
process flow of information in Oracle Cloud for the Fixed Assets module.  

 

mailto:learn@camptratech.com
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Glossary of Terms 
Here we’ve included common terms associated to the Fixed Assets module. Please review 
the terms below to familiarize yourself with the Oracle Cloud terms used throughout this 
guide.  

Accumulated Depreciation  

 The total depreciation taken for an asset since it was placed in use. Also known 
as life-to-date depreciation and depreciation reserve. 

Asset Account 

 A general ledger account to which you charge the cost of an asset when we 
purchase it. We must define an account as an asset account. 

Automatic Asset Numbering  

 A feature that automatically numbers our assets if we do not enter an asset 
number. 

Capitalized Assets 

 Capitalized assets are assets that we depreciate (spread the cost expense over 
time). The Asset Type for these assets is capitalized. 

Chart of Accounts Structure 

 A classification of account segment values that assigns a particular range of values 
a common characteristic. For example, 1 to 999 might be the range of segment 
values for assets in the account segment of our accounting flexfield. 

Depreciation Book 

 A book to store financial information for a group of assets. A depreciation book can 
be corporate, tax, or budget. In Oracle, this is referred to as a book. 

Expensed Asset 

 An asset that we do not depreciate but charge the entire cost in a single 
period. Oracle Assets does not depreciate an expensed asset or create any journal 
entries for it. However, use Oracle Assets to track expensed assets. The Asset Type 
for these assets is expensed. 

Fixed Asset Unit 

 A measure for the number of asset parts tracked in Oracle Assets. We can assign 
one or more units to a distribution line. 

Intangible Asset  
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 A long-term asset with no physical substance, such as a patent, copyright, 
trademark, leasehold, and formula. We can depreciate intangible assets using 
Oracle Assets. 

Mass Additions  

 An Oracle Assets feature that allows us to copy asset information from another 
system, such as Oracle Payables. Create Mass Additions for Oracle Assets creates 
mass addition lines for potential assets. We can review these mass addition lines in 
the Prepare Mass Additions window, and actually create an asset from the mass 
addition line by posting it to Oracle Assets. 

Parent Asset 

 A parent asset has one or more subcomponent assets. To begin, we add the parent 
asset. Then, we add the subcomponent asset and assign it to the parent asset in the 
Additions form. We can change parent/subcomponent relationships at any time. 

Prorate Convention 

 Oracle Assets uses the prorate convention to determine how much depreciation to 
take in the first and last year of an asset's life based on when we place the asset in 
service. If we retire an asset before it is fully reserved, Oracle Assets uses the 
retirement convention to determine how much depreciation to take in the last year 
of life based on the retirement date. Our tax department determines our proration 
and retirement conventions. 

Quick Codes 

 An Oracle Assets feature that allows us to enter standard descriptions for our 
business. We can enter QuickCode values for your Property Types, Retirement 
Types, Asset Descriptions, Journal Entries, and Mass Additions Queue Names. 

 

 

 

 

 

 



 6 

Day to Day Operations Guide  
 Add A Capitalized Asset 

Navigation: Home>Fixed Assets>Assets>Tasks>Add Assets>Enter Details>Save and 
Close  

From home screen, click Fixed Assets 

 

Next, click Assets  

 

Click Tasks 
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Click Add Asset 

 

Enter the Add Asset details and click Next 
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Enter the Add Asset details 

 

Scroll down and enter Comments 
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Click Submit 

 

 Using The Asset Account Dashboard 
Navigation:  Home>Fixed Assets>Assets>Select Book>Open Asset>Review Details> 
Tasks>Manage All Books>View Details>Home>Scheduled Processes>Refresh>Review 
Succeeded  

From home screen, click Fixed Assets 
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Next, click Assets  

 

 Select Book from the drop down  
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Click Asset to open Asset details 

 

Click Tasks 
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Click Manage All Books 

 

Note:  Use the Asset Book Monitor region to review information about each asset book 
such as the current period.  We can also run depreciation and close the asset period. We 
will use the Asset Book Monitor to calculate depreciation and close the period for the 
desired book. Click Option under Asset Book Monitor 
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Next, navigate to Scheduled Processes. First, click Home  from the Global Header. Under 
Tools, click Scheduled Processes 

 

Click Refresh 
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Lastly, confirm the Calculate Depreciation process is Succeeded  

 

 Add Asset In Spreadsheet 
Navigation:  Home>Fixed Assets>Assets>Tasks>Add Assets in Spreadsheet>Select 
Book>Enter Details>Submit  

Note: We must download the Oracle ADF Desktop Integration for this process.  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Add Assets in Spreadsheet 

 

Select the Book and Asset Type. Click Go 
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Click Open to Open the Spreadsheet 

 

Log into Oracle Cloud  
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Enter the required fields with information:  Interface Line Number, Asset Book, Asset 
Type, Queue Name, Description, Major Category, Date Place in Service, Cost, Units, 
Asset Location, and State, City, County, Address, and Depreciation Expense Account 

 

Click Submit 



 19 

 

Next, click Tasks then Prepare Source Lines 

 

Select the Book then Queue. Click Search to view the new Source Line has been created  
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 Prepare Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Select Book>Enter 
Search Criteria>Search>Edit Details>Save and Close   

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Prepare Source Lines 
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Select Book and for Queue, click New. Click Search  

 

Highlight the row of the Asset, then click Actions then Edit 
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Edit the applicable information  

 

Once complete, click Save and Close 
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Prepare Mass Additions 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Select Book>Enter 
Search Criteria>Search>Edit Details>Save and Close   

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Prepare Source Lines 
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Select Book and for Queue, click New. Click Search  

 

Highlight the row of the Asset, then click Actions then Edit 
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Edit the applicable information  

 

Once complete, click Save and Close 
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Post Mass Additions 
Navigation:  Home>Fixed Assets>Assets>Additions>Click Ready to Post>Post All  or 
Home>Tools>Scheduled Processes>Schedule New Process>Post Mass Additions>Select 
Book>Submit>Continue>OK>Check Status has Succeeded 

From home screen, click Tools 

 

Next, click Scheduled Processes 



 29 

 

Click Schedule New Process 

 

From the drop down, click Search 
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Type Post Mass Additions and click Search 

 

Highlight the row and click OK 
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Click OK 

 

Select the Book and click Submit 
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Click OK 

 

Click Refresh until process is Succeeded 
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Delete Mass Additions 
Navigation:  Home>Fixed Assets>Assets>Additions>Click Ready to Post>Post All  or 
Home>Tools>Scheduled Processes>Schedule New Process>Post Mass Additions>Select 
Book>Submit>Continue>OK>Check Status has Succeeded 

Note: This will remove any items in the Delete queue in Mass Additions.  Once mass 
additions have been updated to Posted status, they will need the queue updated to Delete 
in order to be deleted. 

From home screen, click Tools 

 

Next, click Scheduled Processes 
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Click Schedule New Process 

 

From the drop down, click Search 
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Type Delete Mass Additions and click Search 

 

Highlight the row and click OK 
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Click OK 

 

Select the Book and click Advanced tab 
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Click Schedule tab and select the applicable Run  

 

Next, click Notification tab and enter Recipient and Notification Condition criteria, if 
applicable  
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Click Submit 

 

Click OK 
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Click Refresh until process is Succeeded 

 

Edit Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Enter 
Details>Click Post>OK>Refresh 

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Prepare Source Lines 

 

Select the Book and in Queue, click New then click Search 
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Next, click Actions then Edit  

 

Enter the below details and click Save and Close  
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 Click Done 

 

Highlight row and click Post All  
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Merge Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Search>Select 
Asset>Click Merge>Set Parent>Preview>Submit>Done  

Note: We can only Merge Assets with New or On Hold status for source lines that have 
not been split previously. We also cannot merge CIP assets with expensed assets or asset 
source line with CIP or capitalized assets. 

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Prepare Source Lines 
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Select the Book and in Queue, click New or On Hold then click Search 

 

Next, click Ctrl and highlight the rows  
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Click Merge 

 

Highlight the row and click Set Parent to designate the Parent row and click Preview 
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Click Submit 

 

 Click Done 
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To undo the Merge, highlight the row and click Undo Merge.   

Split Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Search 
Asset>Select Asset>Click Split>Yes>OK>Enter Invoice Number  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Prepare Source Lines 
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Select the Book and in Queue, click New or On Hold then click Search 

 

Next, highlight the row and click Split. Note:  We can only split assets that have more than 
1 unit. 



 52 

 

Click Yes 

 

Click OK 
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Click View then Query By Example 

 

Click the invoice field and enter the Invoice Number and click enter on your keyboard  

Note: The Search Results shows the original source line appears in the Split queue.  The 
split source lines appear as individual source lines each with a single unit and on hold 
queue.To undo the Split, click Actions and Undo Split.  
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Add Source Lines to Asset 
Navigation:  Home>Fixed Assets>Assets>Tasks>Prepare Source Lines>Enter 
Details>Click Add to Asset>Search>Preview Add to Asset>Click Add to Asset>Enter Cost 
Adjustment for Queue>Search>Done  

Note: Once the Asset has been added, we have to run the Post Mass Additions Process 
through Scheduled Processes. 

From home screen, click Fixed Assets 

 

Next, click Assets  

 

Click Tasks 
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Click Prepare Source Lines 

 

Select the Book and in Queue, click New then, click Search. Note: The Search Results 
region displays new source lines that originate from another source system. 
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Next, click Add to Asset 

  

Select the Book and then enter the Category, Asset Number, and Tag Number. Click 
Search  
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Click Preview Add to Asset 

 

Next, enter a Comment to include the details of the addition. Then, click Add to Asset 
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Next, we have to run the Post Mass Additions Process. Next, click Post All then OK 

 

Transfer Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Transfer Source 
Lines>Transfer Amount Field>Search>Transfer>Submit>OK>Done   

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Adjust Assets 

 

Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  
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Highlight the row and click Transfer Source Lines 

 

Click Transfer Amount field and enter the Transfer Amount 
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Scroll down and enter the destination asset Category, Asset Number, and Tag Number. 
Click Search 

 

Highlight the row of the Destination Asset and click Transfer 
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Enter Comments and click Submit 

 

Maintain Source Lines 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Select Source 
Line>Actions>Manage Source Lines>Add>Enter Information>Submit  

From home screen, click Fixed Assets 



 64 

 

Next, click Assets  

 

Click Tasks 
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Click Adjust Assets 

 

Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  
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Highlight the row and click Actions then Manage Source Lines then Add 

 

Enter the Invoice Number, Description, Comments, Line Amount, and Supplier Name and 
click Submit 
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Change Source Line 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Select Source 
Line>Actions>Change Source Lines>Change>Enter Information>Submit  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Adjust Assets 
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Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  

 

Highlight the row and click Actions then Manage Source Lines then Change  
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Enter the Description, Comments, New Line Amount, and click Submit. Note: Only Oracle 
Manual Lines can be updated. We cannot update feeder system source lines. 

 

Change Asset Category 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Select Source 
Line>Change Category>Enter Information>Submit  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Adjust Assets 

 

Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  
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Highlight the row and click Change Category   

 

Enter Comments and click the magnifying glass beside New Category  
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Enter the New Category information and click OK 

 

Click Submit 
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Enter Unplanned Depreciation 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Highlight 
Row>Actions>Enter Unplanned Depreciation>Enter Information>Submit  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Adjust Assets 
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Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  

 

Highlight the row and click Actions then Enter Unplanned Depreciation   
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Enter Comments, the Amount, and Reason. We can update the Depreciation Expense 
Account, if applicable. Click Submit 

 

Change Financial Details 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Search>Select Source 
Line>Change Financial Details>Enter Information>Submit  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Adjust Assets 

 

Select the Book and under Asset Type, click Capitalized then enter the Category, Asset 
Number, and Tag Number. Click Search  
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Highlight the row and click Change Financial Details    

 

Update the applicable details and click Submit 
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Capitalize CIP Assets 
Navigation:  Home>Fixed Assets>Assets>Tasks>Capitalize CIP 
Assets>Search>Capitalize>OK>Done  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Capitalize CIP Assets 
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Select the Book. For Asset Type, select CIP and click Search  

 

Highlight the row and click Capitalize  
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Enter the Date Placed in Service and click OK 

 

Reverse Capitalization of an Asset 
Navigation:  Home>Fixed Assets>Assets>Tasks>Capitalize CIP Assets>Click Capitalized 
Search>Reverse Capitalize>OK>Done  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Capitalize CIP Assets 

 

Select the Book. For Asset Type, select Capitalized and click Search  
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Highlight the row and click Reverse Capitalize  

 

Click Yes 
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Process Depreciation 
Navigation:  Home>Fixed Assets>Assets>Depreciation>Calculate Depreciation>Enter 
Details>Submit  

Note: After we click Submit, we need to run the Calculate Depreciation Process through 
Scheduled Processes   

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Depreciation  

 

Next from the Calculate Depreciation dropdown, select Close Period  
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Click Yes 

 

Next, run the Calculate Depreciation process through Scheduled Processes. From the 
home screen, under Tools, click Scheduled Processes 
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Click Schedule New Process 

 

From the drop down, click Search 
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Enter Calculate Depreciation then Search 

 

Click Calculate Depreciation and click OK 
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Click OK 

 

Click Submit then click OK 
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Click Refresh and ensure the Status is Succeeded 

 

Suspend Depreciation 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Actions>Suspend 
Depreciation>Enter Details>OK>Done   

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Adjust Assets 

 

Select the Book and click Search  
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Highlight the row and click Actions then Suspend Depreciation   

 

Enter Comments and click OK 
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Click OK 

 

Resume Depreciation 
Navigation:  Home>Fixed Assets>Assets>Tasks>Adjust Assets>Actions>Resume 
Depreciation>Enter Details>OK>Done   

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 



 101 

 

Click Adjust Assets 

 

Select the Book and click Search  
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Highlight the row and click Actions then Resume Depreciation   

 

Enter Comments and click OK 
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Click OK 

 

Perform What-if Depreciation Analysis 
Navigation:  Home>Fixed Assets>Assets>Tasks>Perform What-if Analysis>Enter 
Details>Submit  

Note: After running the first part of the process, we must run the What-if Depreciation 
Analysis Report through Scheduled Processes 

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Perform What-if Analysis 

 

Enter the applicable information and click Submit 

Note:  Use the Assets to Analyze tab to enter specific criteria about assets to be analyzed.  
If you want all assets in a book to be analyzed, leave all fields in the tab region blank. 

Note:  Use the Depreciation Scenario region to enter the depreciation information that 
will be used in your analysis.  You can run What-If Depreciation multiple times using 
different depreciation scenarios. 

Note:  Optionally enter new information on the Perform What-If Analysis page to perform 
additional analysis. 
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Lastly, navigate to Scheduled Processes and run the process What-if Depreciation 
Analysis Report 

Perform Hypothetical Asset Analysis 
Navigation:  Home>Fixed Assets>Assets>Tasks>Perform What-if Analysis>Enter 
Details>Submit  

Note: After running the first part of the process, we must run the Hypothetical 
Depreciation Analysis Report through Scheduled Processes 

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Perform What-if Analysis 
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Enter the Book, Currency, Starting Period, and Number of Periods. Then, click 
Hypothetical Assets tab 

 

Next, enter the Category by clicking      to select the Major Category and Minor Category. 
Click OK 
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Enter the below information and click Submit 

 

Lastly, navigate to Scheduled Processes and run the process Hypothetical Depreciation 
Analysis Report 

Transfer Assets 
Navigation:  Home>Fixed Assets>Assets>Tasks>Transfer Assets>Enter Details>Submit 

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 



 111 

 

Click Transfer Assets  

 

Select the Book and click Search  
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Highlight the row and click Transfer Assets  

 

Enter Comments and the Transfer Date 
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Next, click Add Row 

 

Enter the New Units, Employee Name, Employee Number, Depreciation Expense 
Account, and Location  
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Next, click the original asset line item New Units field. We need to reduce the New Units 
field by the same number as entered in the New Units field above so the unit count 
remains same 

 

Click Submit 
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Adjusting Units 
Navigation:  Home>Fixed Assets>Assets>Tasks>Transfer Assets>Enter Details>Submit 

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Transfer Assets  
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Select the Book and click Search  

 

Highlight the row and click Adjust Units  
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Enter Comments  

 

Next, click Add Row 
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Enter the New Units, Employee Name, Employee Number, Depreciation Expense 
Account, and Location. Click the        icon for Depreciation Expense Account and Location 
to select the values 

 

Click Submit 
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Change Asset Descriptive Information 
Navigation:  Home>Fixed Assets>Assets>Tasks>Update Descriptive 
Details>Search>Change Descriptive Details>Update Details>Save and Close  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Update Descriptive Details 
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Select the Book from the drop down. Next, select the Asset Type, Capitalized, then click 
Search 

 

Highlight the row and click Change Descriptive Details  



 123 

 

Update the applicable details and click Save and Close  

 

Perform A Cost Retirement 
Navigation:  Home>Fixed Assets>Assets>Tasks>Retire Asset>Search>Retire Cost>Enter 
Details>Submit  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Retire Asset 

 

Select the Book from the drop down then, click Search 
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Highlight the row and click Retire Cost 

 

Enter the applicable details and click Submit 
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Perform A Unit Retirement 
Navigation:  Home>Fixed Assets>Assets>Tasks>Retire Asset>Search>Retire Units>Enter 
Details>Submit  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Retire Asset 
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Select the Book from the drop down then, click Search 

 

Highlight the row and click Retire Units 
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Enter the applicable details and click Submit 

 

Perform A Source Line Retirement 
Navigation:  Home>Fixed Assets>Assets>Tasks>Retire Asset>Search>Actions>Retire 
Source Lines>Enter Details>Submit  

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 



 132 

 

Click Retire Asset 

 

Select the Book from the drop down then, click Search 
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Highlight the row and click Actions, then Retire Source Lines 

 

Enter the applicable information and click Submit 
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Perform A Mass Retirement 
Navigation:  Home>Fixed Assets>Assets>Tasks>Retire Asset>Mass>Create>Enter 
Details>Submit  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Retire Asset 



 136 

 

Select the Mass tab 

 

Click Create 



 137 

 

Select the Book and Transaction Type then click Next 

 

Enter the below information and click Submit 
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Note: Confirm the selected Assets for Mass Transactions completed successfully through 
Scheduled Processes by clicking the output to confirm number of records successfully 
mass retired. 

Reinstate An Asset 
Navigation:  Home>Fixed Assets>Assets>Tasks>Reinstate Assets>Search>Reinstate>OK  

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Reinstate Assets  



 140 

 

Select the Book and click Search  

 

Highlight the row and click Reinstate 



 141 

 

Click Yes 

 

Create Accounting For Assets 
Navigation:  Home>Fixed Assets>Assets>Tasks>Create Accounting>Enter 
Details>Submit 

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 
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Click Create Accounting 

 

Enter the below information and click Submit 
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Inquire On A Transaction 
Navigation:  Home>Fixed Assets>Assets>Tasks>Inquire 
Asset>Transactions>Search>View Accounting>Done 

From home screen, click Fixed Assets 

 

Next, click Assets  
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Click Tasks 

 

Click Inquire Assets  



 146 

 

Click Transaction tab. Select the Book then click Search  

 

We can view the accounting for a variety of transactions types. Highlight the row and click 
View Accounting 
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Here we can view the details and click Done 

 

Inquire On An Asset 
Navigation:  Home>Fixed Assets>Assets>Tasks>Inquire Asset>Enter the Category, Asset 
Number, or Tag Number>Search View Details 

From home screen, click Fixed Assets 
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Next, click Assets  

 

Click Tasks 



 149 

 

Click Inquire Assets 

 

Select the Book and the Category, Asset Number, and/or Tag Number. Click Search  



 150 

 

Note: Use the Books region to view book information. Use the Source Lines region to view 
source line information for an asset. Use the Assignments region to view assignment 
information for an asset. Use the Cost History region to view the original cost, the current 
cost, the recoverable cost, and the adjusted recoverable cost for an asset. Use the 
Depreciation Details region to view depreciation amounts for each period.  You can also 
view detailed depreciation accounting information. Use the Transactions region to view a 
list of transactions that were made to the asset.  We can also view detailed accounting 
information for each transaction. 

 

View Depreciation Accounting Entries 
Navigation:  Home>Fixed Assets>Asset Inquiry>Enter the Category, Asset Number, or Tag 
Number>Search>Click Depreciation Tab>Click View Accounting>Click View T-Accounts 
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From home screen, click Fixed Assets 

 

Next, click Asset Inquiry  

 

Select the Book and from the Saved Searches, click All Assets_1 to bypass the required 
fields and click Search 
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Click the Depreciation Tab 

 

Click View Accounting  



 153 

 

Click View T-Accounts 

 

Here we can view the Depreciation Information. Once our review is complete, click Done  
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View Transaction Account Entries 
Navigation:  Home>Fixed Assets>Asset Inquiry> Click Transaction Tab>Search>Click 
View Accounting>Click View T-Accounts 

From home screen, click Fixed Assets 

 

Next, click Asset Inquiry  
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Click the Transactions tab 

  

Select the Book and click Search  
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Highlight the row and click View Accounting 

 

 

Click View T-Accounts  
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Here we can view the Transactions Information. Once our review is complete, click Done  

 

Reports 
Journal Entry Reserve Ledger 
Navigation:  Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 
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Next, click Scheduled Processes 

 

Click Schedule New Process 
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From the drop down, click Search 

 

Type Journal Entry Reserve Ledger and click Search 
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Highlight the row and click OK 

 

Click OK 
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Select the Book, Currency, and Period. Click Submit 

 

Click OK 
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Click Refresh until process is Succeeded 

 

 Scroll down and click the Output Report File to view the Report details 
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Asset Cost Adjustment Report 
Navigation:  Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 

 

Next, click Scheduled Processes 
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Click Schedule New Process 

 

From the drop down, click Search 
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Type Asset Cost Adjustment Report and click Search 

 

Highlight the row and click OK 
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Click OK 

 

Select the Book, Currency, and Period Information. Click Submit 
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Click OK 

 

Click Refresh until process is Succeeded 
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 Scroll down and click the Output Report File to view the Report details 

 

Asset Cost Detail Report 
Navigation:  Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 
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Next, click Scheduled Processes 

 

Click Schedule New Process 
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From the drop down, click Search 

 

Type Asset Cost Detail Report and click Search 
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Highlight the row and click OK 

 

Click OK 
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Select the Book, Currency, and Period Information. Click Submit 

 

Click OK 
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Click Refresh until process is Succeeded 

 

 Scroll down and click the Output Report File to view the Report details 
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Asset Cost Summary Report 
Navigation: Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 

 

Next, click Scheduled Processes 
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Click Schedule New Process 

 

From the drop down, click Search 
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Type Asset Cost Summary Report and click Search 

 

Highlight the row and click OK 
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Click OK 

 

Select the Book, Currency, and Period Information. Click Submit 
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Click OK 

 

Click Refresh until process is Succeeded 
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 Scroll down and click the Output Report File to open the Report details 

 

Reserve Detail Report 
Navigation: Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 
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Next, click Scheduled Processes 

 

Click Schedule New Process 
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From the drop down, click Search 

 

Type Reserve Detail Report and click Search 
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Highlight the row and click OK 

 

Click OK 
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Select the Book, Currency, and Period Information. Click Submit 

 

Click OK 
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Click Refresh until process is Succeeded 

 

 Scroll down and click the Output Report File to open the Report details 
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Reserve Summary Report 
Navigation: Home>Tools>Scheduled Processes>Enter Process Name>Submit>View 
Report Output  

From home screen, click Tools 

 

Next, click Scheduled Processes 
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Click Schedule New Process 

 

From the drop down, click Search 
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Type Reserve Summary Report and click Search 

 

Highlight the row and click OK 
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Click OK 

 

Select the Book, Currency, and Period Information. Click Submit 
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Click OK 

 

Click Refresh until process is Succeeded 
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 Scroll down and click the Output Report File to open the Report details 
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Thank you for reviewing and using our guide; we hope you have found it helpful. If you have any 
questions on the content included in this guide, please contact our Training & Learning team at 
learn@camptratech.com 
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Version 1.0  Megan Ketter Initial Version  
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