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Guide Usage and Disclosures 
Guide Information 
This guide is designed based on Oracle Cloud ERP Module; some fields may differ 
from your instance configurations. For example, some fields may be required in this 
guide that are not required in your instance. Additionally, some of the training topics 
discussed in this guide may not apply to your organization, but we know you’ll find it 
helpful. If you would like a custom guide for your organization, please contact our 
Training team at learn@camptratech.com.  

How To Use This Guide 
This guide is intended to assist Admin users with their day-to-day tasks in Oracle 
Cloud. A few notes before you begin: 

 Any fields with an asterisk are required fields.  
 Based on your configurations, approval workflows may in place for the training 

topics below; those tasks would need to be approved before the additions or 
updates are visible in your instance.  

 You may have specific flexfields in your instance that require inputs; this 
guide is a generic tool and will not include those specific flexfields. You will  
see those fields as a context segment or not visible at all in our Oracle instance. 
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Overall Process Flow 
Before we begin with the training content, It’s important to understand the overall 
process flow of information in Oracle Cloud for the ERP module.  
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Glossary of Terms 
Here we’ve included common terms associated to the ERP module. Please review the 
terms below to familiarize yourself with the Oracle Cloud terms used throughout this 
guide.  

Account Generator 

 A feature that uses Oracle Workflow to provide various Oracle Applications with the ability 
to construct Accounting Flexfields combinations automatically using custom construction 
criteria. You define a group of steps that determine how to fill in your Accounting Flexfields 
segments. You can define additional processes and/or modify the default process(es), 
depending on the application. 

Adjustment 

 A Receivables feature that allows you to increase or decrease the amount due of your 
invoice, debit memo, chargeback, deposit, or guarantee. Receivables lets you create manual 
or automatic adjustments. 

Aging buckets 

 Time periods you define to age your debit items. Aging buckets are used in the Aging reports 
to see both current and outstanding debit items. For example, you can define an aging 
bucket that includes all debit items that are 1 to 30 days past due. 

Batch source 

 A source you define in Oracle Receivables to identify where your invoicing activity 
originates. The batch source also controls invoice defaults and invoice numbering. Also 
known as transaction batch sources. 

Consolidated billing invoice 

 An invoice that you send to a customer to provide a summary of their receivables activity 
for the month. This invoice includes a beginning balance, the total amount of any payments 
received since the prior consolidated billing invoice, an itemized list of new charges (for 
example, invoices, credit memos, and adjustments) in either summary or detail format, a 
separate reporting of consumption tax, and the total balance due for this customer. 

Debit memos 

 Debits that you assign to your customer for additional charges that you want to collect. For 
example, you may want to charge your customers for unearned discounts taken, additional 
freight charges, taxes, and finance charges. 
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Day to Day Operations Guide  
Managing Customer Account Information  

Creating A Customer 
Navigation: Receivables>Billing>Tasks>Create Customer>Organization Information>Account 
Information>Account Address Set>Address>City, State, Postal Code and Country>Purpose, select 
the value of Bill to>Save and Close>Select Option 1 or Option 2>OK 

From home screen, click Receivables 

 

Click Billing 

 

Click Tasks 
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Click Create Customer 

 

Enter Organization Information 
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Enter Account Information 

 

Click dropdown to select Account Address Set 



 9 

 

Enter Address details 

 

Click dropdown to select City, State, Postal Code and Country  
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Click Add icon under Address Purpose 

 

On dropdown list of values for Purpose, select the value of Bill to 
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Click Save and Close 

 

Creating A Customer Account 
Navigation: Receivables>Billing>Tasks>Manage Customers>Under Search>Organization Name 
field>Click Search>Click Create Icon>Account Address Set>Address>City, State, Postal Code and 
Country>Click Add Icon under Address Purpose>Purpose>Click Save>Close 

From home screen, click Receivables 
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Click Billing 

 

Click Tasks 
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Click Manage Customers 

 

Under Search, click in the Organization Name field 
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Click Search 

Note: Use the Search Results sections of the Manage Customers page to review and update 
customer accounts and sites. 

 

Click Create Icon 
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Click dropdown to Account Address Set 

 

Enter Address details 
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Click dropdown to select City, State, Postal Code and Country  

 

Click Add Icon under Address Purpose 
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On the dropdown list of values for Purpose, select the value of Bill to 

 

Click Save and Close 
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Creating and Processing Transactions 

Creating An Invoice 
Navigation: Receivables>Billing>Tasks>Create Transactions>Business Unit, Transaction Source, 
Transaction Type>Search icon for the Bill-to Name under the Customer area>Search>Select 
Name>OK>Payment Terms> Search icon for the Item>Quantity and Unit Price>Complete and 
Create Another  

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Create Transactions 
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Click dropdown to select Business Unit, Transaction Source, Transaction Type 

 

Click on the Search icon for the Bill-to Name under the Customer area 



 21 

 

Enter details and click Search 

 

Select Name and Click OK 
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Click dropdown and select Payment Terms 

 

In the Invoice Lines section, click on the Search icon for the Item 
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Enter Quantity and Unit Price          

 

Click Complete and Create Another  
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Note : To save the transactions and add another click Complete and Create Another, to save and 
close click the dropdown and select Complete and Close 

 

Reviewing An Invoice 
Navigation: Receivables>Billing>Tasks>Manage Transaction>Transaction Number> 
Search>Transaction Number>Search>Review Invoice 

From home screen, click Receivables 
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Click Billing 

 

Click Tasks 
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Click Manage Transaction 

 

Enter Transaction Number and click Search 
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Click Transaction Number hyperlink 

 

Here you can Review Invoice details 
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Duplicating An Invoice 
Navigation: Receivables>Billing>Tasks>Manage Transaction>Transaction Number and Click 
Search>Actions and Duplicate>Transaction Source>Quantity field>Complete and Review>Save 
and Close 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Manage Transaction 
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Enter Transaction Number and Click Search 

 

Click Actions and Duplicate 



 31 

 

Click dropdown and select Transaction Source 

 

Enter the appropriate quantity into the Quantity field 
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Click Complete and Review 

 

Note: Use the Review Transactions page to review and update the duplicated transaction 

Click Save and Close 
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Processing Bill Adjustments 

Crediting A Transaction 
Navigation: Receivables>Billing>Tasks>Credit Transaction>Search icon next to the Number under 
the Original Transaction section>Search>OK>Credit Entire Balance>Close and Complete>OK 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Credit Transaction 
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Click on the Search icon next to the Number under the Original Transaction section    

 

Click Search 
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Highlight the row and click OK 

 

Click Credit Entire Balance  
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Click Close and Complete 

 

Click OK 
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Creating An On-Account Credit Memo 
Navigation: Receivables>Billing>Tasks>Create Transactions>Select Business Unit, Transaction 
Source and Transaction Type>Bill-to Name search button>Search>OK>Memo Line>Enter 
Quantity and Enter Unit Price>Complete and Review>Save and Close>OK 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

   Click Create Transactions 
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Click dropdown and select Business Unit, Transaction Source and Transaction Type 

 

Click the Bill-to Name search button 



 41 

 

Enter details and click Search 

 

Highlight the row and click OK 
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Click the dropdown and select Memo Line 

 

Enter Quantity and Enter Unit Price 
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Click Complete and Review 

 

  Click Save and Close 
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Click OK 

 

Creating An Adjustment 
Navigation: Receivables>Billing>Tasks>Manage Transaction>Transaction Number and click 
Search>Actions and select Manage Adjustments>Actions and select Create>Receivables 
Activity>Adjustment Type>Adjustment Amount>Adjustment Reason>Submit>OK 

From home screen, click Receivables 
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Click Billing 

 

Click Tasks 



 46 

 

Click Manage Transaction 

 

Enter Transaction Number and click Search 
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Click Actions and select Manage Adjustments 

 

Click Actions and select Create 
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Click the Receivables Activity drop down list 

 

Click Adjustment Type drop down list 



 49 

 

Enter Adjustment Amount 

 

Click dropdown and select Adjustment Reason 
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Click Submit 

 

Click OK 



 51 

 

Approving An Adjustment 
Navigation: Receivables>Billing>Tasks>Approve 
Adjustments>Search>Approve>Comments>Submit>OK 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Approve Adjustments 
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Enter details and click Search 

 

Click Approve 



 54 

 

Enter Comments and Click Submit 

 

Click OK 
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Creating and Processing Receipts   

Creating A Standard Receipt             
Navigation: Receivables>Accountable Receivables>Tasks> Create Receipt>Business Unit> 
Receipt Method from dropdown and enter the Receipt Number>Entered Amount>Remittance 
Bank>Add Row icon under the Remittance Reference Detail region>Transaction Number> 
Reference Number and Reference Amount>Submit and AutoApply>Save and Close  

From home screen, click Receivables 

 

Click Accountable Receivables 
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Click Tasks 

 

Click Create Receipt 
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Select Business Unit 

 

Select the Receipt Method from dropdown and enter the Receipt Number  
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Fill Entered Amount 

 

Fill Remittance Bank details 
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Click the Add Row icon under the Remittance Reference Detail region 

 

Click the Transaction Number list item 

 



 60 

 

Enter Reference Number and Reference Amount 

 

Click Submit and AutoApply Now 
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Click Save and Close 

 

Creating A Miscellaneous Receipt 
Navigation: Receivables>Accountable Receivables>Tasks>Create Receipt>Receipt Type as 
Miscellaneous>Select Receipt Method, and enter Receipt Number Receivables Activity and fill 
Entered Amount>Comments>Save>OK 

From home screen, click Receivables 
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Click Accountable Receivables 

 

Click Tasks 



 63 

 

Click Create Receipt 

 

Select Receipt Type as Miscellaneous 
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Click Business Unit from dropdown 

 

Click dropdown, select Receipt Method, and enter Receipt Number 
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Select Receivables Activity and fill Entered Amount 

 

Fill Comments 
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Click Save and Close 

       

Click OK 
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Applying A Standard Receipt 
Navigation: Receivables>Accountable Receivables>Tasks>Manage Receipts>Receipt Number> 
Search>Receipt Number Link>Add Application>Search: Application Reference icon>Transaction 
Number and Click Search>Applied Amount>Save and Close 

From home screen, click Receivables 

 

Click Accountable Receivables 
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Click Tasks 

 

Click Manage Receipts 
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Click the Receipt Number field 

 

Click Search 
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Click the Receipt Number Link under the Search Results region 

 

Click Add Application 
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Click the Search: Application Reference icon 

 

Enter Transaction Number and Click Search 
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Enter Applied Amount 

 

Click Save and Close 
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Unapplying A Standard Receipt 
Navigation: Receivables>Accountable Receivables>Tasks>Manage Receipts>Receipt Number> 
Search>Receipt Number Link>Unapply Application>Save and Close 

From home screen, click Receivables     

 

Click Accountable Receivables 
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Click Tasks 

 

Click Manage Receipts 
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Click the Receipt Number field 

 

Click Search 
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Click the Receipt Number Link under the Search Results region 

 

Click Unapply Application 



 77 

 

Click Save and Close 

 

Reversing A Receipt 
Navigation: Receivables>Accountable Receivables>Tasks>Manage Receipts>Receipt Number> 
Search>Receipt Number Link>Click Actions and select Reverse>Click dropdown and select 
Category and Reason>Reverse 

From home screen, click Receivables 
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Click Accountable Receivables 

 

Click Tasks 
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Click Manage Receipts 

 

Click the Receipt Number field 
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Click Search 

 

Click the Receipt Number Link under the Search Results region 
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Click Actions and select Reverse 

 

Click dropdown and select Category and Reason 
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Click Reverse 

 

Writing Off A Receipt 
Navigation: Receivables>Accountable Receivables>Tasks>Manage Receipts>Receipt Number> 
Search>Receipt Number Link>Click Actions and select More>Create Write-Off>Write Off - 
Amount>Receivables Activity>OK>Save 

From home screen, click Receivables 
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Click Accountable Receivables 

 

Click Tasks 



 84 

 

Click Manage Receipts 

 

Click the Receipt Number field 
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Click Search 

 

Click the Receipt Number Link under the Search Results region 
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Click Actions and select More 

 

Select Create Write-Off 



 87 

 

Enter Write Off- Amount 

 

Click dropdown and select Receivables Activity 
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Click OK 

 

Click Save  
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Creating A Refund 
Navigation: Receivables>Accountable Receivables>Tasks>Manage Receipts>Receipt Number> 
Search>Receipt Number Link>Unapply Application>Click Actions and select More>Issue 
Refund>Refund Payment Method>Check>OK 

From home screen, click Receivables 

 

Click Accountable Receivables 
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Click Tasks 

 

Click Manage Receipts 



 91 

 

Enter details and Click Search 

 

Click Receipt Number Link 
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Click Unapply Application 

 

Click Actions and select More 
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Select Issue Refund 

 

Click dropdown and select Refund Payment Method 
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Click Check 

 

Click OK 
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Apply An On-Account Credit Memo 
Navigation: Receivables>Accountable Receivables>Unapplied Credits tab>Number link>Actions 
and select Add Application>Application Reference>Search>OK>Save and Close 

From home screen, click Receivables 

 

Click Accountable Receivables 
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Click the Unapplied Credits tab 

 

Click the Number link 
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Click Actions and select Add Application 

 

Click the Application Reference  
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Click Search and click row header 

 

Click OK 
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Click Save and Close 

 

Creating A Standard Receipt In A Spreadsheet 
Navigation: Receivables>Account Receivables>Tasks>Create Receipts in a spreadsheet>Enable 
Editing>Enter user credentials to sign in>Batch Source>Batch Name>Receipt Method and 
Remittance Bank>Sequence Number, Receipt Number, Receipt Amount and Accounting Date> 
Customer Information>Upload 

From home screen, click Receivables 
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Click Account Receivables 

 

Click Tasks 



 101 

 

Click Create Receipts in a spreadsheet 

 

Click Enable Editing  
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 Enter user credentials to sign in 

 

Select Batch Source 
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Enter Batch Name 

 

Enter Receipt Method and Remittance Bank 
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Enter Sequence Number, Receipt Number, Receipt Amount and Accounting Date 

 

Enter Customer Information 



 105 

 

Click Upload 

 

Reviewing Customer Account Information 

Viewing Customer Account Activities 
Navigation: Receivables>Accountable Receivables>Review Customer 
Accounts>Search>Overview 

From home screen, click Receivables 
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Click Accountable Receivables 

 

Click Review Customer Accounts 
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Enter details and click Search 

 

Click Overview to select customer details 
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Manage Collections 

Processing An Adjustment 
Navigation: Collections>Collections>Transactions>Number link>Due Date and Business Unit> 
Adjust>Create>Receivables Activity>Enter Adjustment Type from dropdown and enter 
Adjustment Amount>Submit>Ok>Done 

From home screen, click Collections 

 

Click Collections 
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 Select Transactions from dropdown and search by entering value 

 

Select Number link 
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Change Due Date and Business Unit 

 

Click Adjust 
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Click Create 

 

Select Receivables Activity from dropdown 
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Enter Adjustment Type from dropdown and enter Adjustment Amount 

 

Click Submit 



 113 

 

Click OK 

 

Click Done 
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Manage Customer 
Navigation: Receivables>Billing>Tasks>Manage Customers>Customer Type>Registry ID and click 
Search>Registry ID>Create Contact>OK>Save and Close>Account Number>Edit Contacts> 
Create Contact>First Name, Last Name, Title, Job Title and Job Title code and Role Type and Click 
OK>Save and Close>Site Number>Address details>Save and Close 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Manage Customers 
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Select Customer Type 

 

Enter Registry ID and click Search 
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Select Registry ID 

 

Note: Use the Organization window to change or update Customer Organization level information 

Click Create Relationship 
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Enter above details and click OK 

 

Click Save and Close 
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Click Account Number 

 

Click Edit Contacts 
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Click Create Contact 

 

Enter First Name, Last Name, Title, Job Title and Job Title code and Role Type and Click OK 
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Click Save and Close 

 

Click Site Number 
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Update Address details 

 

Click Save and Close 
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Click Done 

 

Loading AR Invoices And Credit Memo 
Navigation: AutoInvoiceImportTemplate.xlsm to download>Business Unit, Batch Source Name, 
Transaction Type Name>Bill- to Customer Site Number>Tools and select Schedule Process> 
Schedule New Process>Load interface file to import>OK>Import Process>OK>Submit>OK> 
Receivables and select Billing>Tasks>Manage Transactions>Search and Select Transaction 

Note Enter the Link File-Based Data Import (FBDI) for Financials (oracle.com)  

Click the AutoInvoiceImportTemplate.xlsm to download 

 

https://docs.oracle.com/en/cloud/saas/financials/22c/oefbf/index.html#autoinvoiceimport-3137
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Note: Enter the RA_INTERFACE_LINES_ALL tab Mandatory fields 

Enter Business Unit, Batch Source Name, Transaction Type Name,  

 

Enter Bill- to Customer Site Number 
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Note: Select Generated CSV File and generate CSV file 

Click Tools and select Schedule Process 

 

Enter Schedule New Process 



 126 

 

Enter Load interface file to import 

 

Click OK 
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Select Import Process 

 

Select the data file and upload new file and click OK 
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Click Submit 

 

Click OK 
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Note: Schedule Process and run Auto invoice process 

Viewing Imported Transaction 

Click Receivables and select Billing 

 

Click Tasks 
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Click Manage Transactions 

 

Enter Transaction Number and click Search 
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Running Standard Reports 
Navigation: Tools>Scheduled Process>Schedule New Process>Schedule New Process 
Name>OK>Business Unit and Order by clicking dropdown>From Account Status and To Account 
Status>From Collector and To Collector>From Customer Name and To Customer Name>From 
Customer Account Number and To Customer Account Number>Submit>OK 

From home screen, Click Tools 

 

Click Scheduled Process 
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Click Schedule New Process 

 

Enter Schedule New Process Name 

Note: Select Name as Customer Account Status 
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Click OK 

 

Select Business Unit and Order by clicking dropdown 
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Select From Account Status and To Account Status 

 

Select From Collector and To Collector 
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Select From Customer Name and To Customer Name 

 

Select From Customer Account Number and To Customer Account Number 
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Click Submit 

 

Click OK 
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Create Customer Statements 
Navigation: Tools>Scheduled Process>Schedule New Process>Schedule New Process 
Name>OK>Transaction Business Unit and Generate Bill>Bucket>From Customer and To 
Customer>Site, Cycle and Statement Date and enter As of Date>Message 1 to Message 7> 
Submit>OK 

From home screen, Click Tools 

 

Click Scheduled Process 
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Click Schedule New Process 

 

Enter Create Customer Statements and click OK 
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Enter Transaction Business Unit and Generate Bill 

 

Select Bucket from dropdown 
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Select From Customer and To Customer 

 

Click dropdown and select Site, Cycle and Statement Date and enter As of Date 

i  
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c 

 
Click dropdown and select Message 1 to Message 7 
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Click Submit 

 

Click OK 
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Send Dunning Letter 
Navigation: Tools>Scheduled Process>Schedule New Process Send Dunning Letter and click 
OK>Submit>OK         

From home screen, Click Tools 

 

Click Scheduled Process 
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Click Schedule New Process 

 

Enter Send Dunning Letter and click OK 
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Enter below details and click Submit 

 

Click OK 
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Opening A New Period 
Navigation: General Accounting>Period Close>Receivables (Open)>Click on the row for the period 
you would like to open>Open Period 

From home screen, click General Accounting 

 

Click Period Close 

Note: Use the Period Close work area to manage accounting period statuses, currency processes, 
and other balance closing journals across one or more ledgers simultaneously 
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Click Receivables (Open) 

 

Click on the row for the period you would like to open 
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Click Open Period 

 

Note: After click of Open Period click OK and refresh button to change the icon as open 

Closing An Accounting Period 
Navigation: General Accounting>Period Close>Receivables (Open)>Click on the row for the period 
you would like to Close>Close Period 

From home screen, click General Accounting 



 149 

 

Click Period Close 

Note: Use the Period Close work area to manage accounting period statuses, currency processes, 
and other balance closing journals across one or more ledgers simultaneously 

 

Click Receivables (Open) 
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Click on the row for the period you would like to close 

 

Click Close Period button 
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Note: After clicking Close Period click OK and refresh to change the status icon changed to 
indicate that the accounting period is closed 

Reviewing The Receivables To General Ledger Reconciliation Report 
Navigation: Tools>Scheduled Process>Schedule New Process>Prepare Receivables to General 
Ledger Reconciliation and click OK>Enter Request Name, Ledger, Business Unit and Accounting 
Period>Submit>OK 

From home screen, Click Tools 

 

Click Scheduled Process 
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Click Schedule New Process 

 

Enter Prepare Receivables to General Ledger Reconciliation and click OK 
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Enter Request Name, Ledger, Business Unit and Accounting Period 

 

Click Submit 
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Click OK 

 

Running the Receivables Data Extraction Program 
Navigation: Receivables>Account Receivables>Tasks>Receivables to Ledger Reconciliation 

From home screen, click Receivables 
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Click Account Receivables 

 

Click Tasks 
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Click Receivables to Ledger Reconciliation 

 

 

Reviewing The Receivables To General Ledger Reconciliation Report 
Navigation: Receivables>Account Receivables>Tasks>Receivables to Ledger Reconciliation> 
Ledger list>Request Name list>Apply 

From home screen, click Receivables 
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Click Account Receivables 

 

Click Tasks 



 158 

 

Click Receivables to Ledger Reconciliation 

 

Click the Ledger list 
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Click in the Request Name list 

 

Click Apply 
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Note:  Use the Receivables to Ledger Reconciliation Summary to view Receivables and accounting 
beginning and ending balances as well as summarized accounts Receivables activity and its 
corresponding accounting. In this example, you drill down on the Other Accounting amount. Click 
the Return link. 

Create Accounting For Receivables 
Navigation: Receivables>Billing>Tasks>Create Accounting>Print Format>Ledger>End Date> 
Create Accounting>Accounting Mode>Accounting Mode>Process Error only>Accounting Report 
Level>Transfer to General Ledger>Post in General Ledger>Submit 

From home screen, click Receivables 

 

Click Billing 
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Click Tasks 

 

Click Create Accounting 



 162 

 

Select the appropriate Print Format from the list of values 

 

Select the Ledger from the list of values 
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Select the End Date 

 

Select Create Accounting 



 164 

 

Select Accounting Mode 

 

Select Process Error only 



 165 

 

Select Accounting Report Level 

 

Select Transfer to General Ledger 



 166 

 

Select Post in General Ledger 

 

Click Submit 
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Refresh Receivables Transactions for Customer Account Summaries 
Navigation: Tools>Scheduled Processes>Scheduled New Process>Refresh Receivables 
Transactions for Customer Account Summaries and click OK>Submit>OK>Receivables>  
Account Receivables>Tasks>Review Customer Account Details>Account>Search> 
Row header> Overview>View Activities>Done 
 
From home screen, click Tools 

 

Click Scheduled Processes 



 168 

 

Click Scheduled New Process 

 

Enter Refresh Receivables Transactions for Customer Account Summaries and click OK 

            



 169 

 

Click Submit 

 

Click OK 



 170 

 

Click Receivables 

 

Click Account Receivables 



 171 

 

Click Tasks 

 

Select Review Customer Account Details 



 172 

 

Select Account from dropdown 

 

Enter the above details and click Search 



 173 

 

Click the appropriate row header 

 

Click Overview 



 174 

 

Note: Use the Overview table to view information that summarizes the current activity of the 
customer account. Use the Most Recent Activities region to view details of the last transaction 
and the last receipt that were created for the selected customer account 

Click the View Activities By drop down list 

 

Note: Use the Activities region to view detailed information about customer account activities 

Click Done 
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Customer Account Status Report 
Navigation: Tools>Scheduled Processes>Scheduled New Process>Customer Account Status 
Report and click OK>Business Unit>Order By, From Account Status, To Account Status>From 
Collector and To Collector, From Customer Name to Customer Name>Customer Account Number 
and To Customer Account Number>Submit 

From home screen, click Tools 

 

Click Scheduled Processes 
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Click Scheduled New Process 

 

Enter Customer Account Status Report and click OK 
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Select the Business Unit from dropdown 

 

Select Order By, From Account Status, To Account Status 



 178 

 

Select From Collector and To Collector, From Customer Name to Customer Name 

 

Select from Customer Account Number and To Customer Account Number 
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Click Submit 

 

Click OK 



 180 

 

Note: This process needs to be run post completion of Create Accounting 

Aging By Common Currency Report 
Navigation: Tools>Scheduled Processes>Scheduled New Process>Aging by Common Currency 
Report and click OK>Currency Conversion Type>Targeted Currency>Aging Bucket Method> 
Submit>OK>Refresh>Republish>Settings icon and click PDF>Here you can view your report 
details 

From home screen, click Tools 

 

Click Scheduled Processes 
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Click Scheduled New Process 

 

 Enter Aging by Common Currency Report and click OK 
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Note: Other format can be downloaded after clicking settings icon 

Select Currency Conversion Type from dropdown 

 

Select Targeted Currency from dropdown 
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Select Aging Bucket Method from dropdown 

 

Click Submit 



 184 

 

Click OK 

 

Click Refresh 



 185 

 

Click Republish 

 

Click Settings icon and click PDF 
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Here you can view your report details 

 

Collections Aging By Collector Seven Bucket Report 
Navigation: Tools>Scheduled Processes>Scheduled New Process>Enter Collections Aging by 
Collector 7 Bucket Report and click OK>Business Unit>Order By and Report Summary>Aging 
Bucket Method and Report Form>Show Receipts at Risk>Submit>OK>Refresh>Republish> 
Settings icon and click PDF>Here you can view your report details 

From home screen, click Tools 
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Click Scheduled Processes 

 

Click Scheduled New Process 



 188 

 

 Enter Collections Aging by Collector 7 Bucket Report and click OK 

 

Select Business Unit from dropdown 
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Select Order By and Report Summary from dropdown 

 

Select Aging Bucket Method and Report Format from dropdown 
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Select Show Receipts at Risk from dropdown 

 

Click Submit 
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Click OK 

 

Click Refresh 
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Click Republish 

 

Click Settings icon and click PDF 
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Note: Other format can be downloaded after clicking settings icon 

Here you can view your report details 

 

Thank you for reviewing and using our guide; we hope you have found it helpful. If you have any 
questions on the content included in this guide, please contact our Training & Learning team at 

learn@camptratech.com 

Version 
History 

Revision 
Date Author Changes 

Version 1.0  SughaPriya Initial Version  
    
    

mailto:learn@camptratech.com
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